Potential Internet Outage
Incident Report for SDIRC
Resolved
Automated Message: Our systems are back online and our monitoring tools no longer detect a network disruption. Any services impacted by this outage should return to normal shortly.

If you continue to experience issues, please open a ticket on ZenDesk at support.IndianRiverSchools.org, or email details to support@indianriverschools.org.
Posted Dec 02, 2022 - 01:46 EST
Investigating
Automated Message: Our system monitoring tools have detected a potential network outage. As a result, users may experience connection or login issues with multiple district services. For example, you may experience issues with services like Canvas, ClassLink, Focus, Frontline (Aseop), Office 365 Email, Jabber, and SharePoint. If you are experiencing these issues, please try your request again in a few minutes.

The network team has been notified and will post an update when additional information is available.
Posted Dec 02, 2022 - 01:42 EST
This incident affected: District Network (Internet).