Phone System - External Line Down
Incident Report for SDIRC
Resolved
All known phone system issues have been resolved and the system is operating as expected.
Posted Dec 02, 2022 - 17:48 EST
Investigating
Automated Message: Our system monitoring tools have detected a potential phone system outage. This type of outage may lead to phone calls getting disconnected or for you not to be able to make external phone call at all. If you are experiencing these issues, please try your request again in a few minutes.

The network team has been notified and will post an update when additional information is available.
Posted Dec 02, 2022 - 17:34 EST
This incident affected: Phone System (External Voice).